CASABLANCA hotelsoftware GmbH - Verbindungsprobleme Cloud / Connection Issues Cloud – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

All systems operational


Status nach Produkt

Verbindungsprobleme Cloud / Connection Issues Cloud

Resolved
Partial outage
Started 20 days agoLasted 4 days

Affected

CASABLANCA Cloud Solutions

Partial outage from 8:30 AM to 1:34 PM

booking.casablanca.at

Partial outage from 8:30 AM to 1:34 PM

booking.casablanca.at

Partial outage from 8:30 AM to 1:34 PM

cloud.casablanca.at

Partial outage from 8:30 AM to 1:34 PM

CASABLANCA Housekeeping App

Partial outage from 8:30 AM to 1:34 PM

CASABLANCA Gutscheinverwaltung

Partial outage from 8:30 AM to 1:34 PM

Updates
  • Resolved
    UTC
    Resolved

    Das Problem wurde mithilfe unseres Cloud Anbieters identifiziert und wir haben unsere Infrastruktur am Freitag upgedated. Die Cloud Systeme wurden laufen seitdem wieder auf 100%.

    The issue was identified with the help of our cloud provider, and we updated our infrastructure on Friday. The cloud systems have been running at 100% capacity ever since.

  • Monitoring
    UTC
    Monitoring

    Das Problem wurde identifiziert und die Server laufen wieder stabil. Wir beobachten das System weiterhin.

    The problem has been identified, and the servers are running stably again. We are continuing to monitor the system.

  • Investigating
    UTC
    Investigating

    Das Problem ist heute um 08:30 Uhr wieder aufgetaucht. Wir sind mit Hochdruck dabei eine Lösung zu finden. Unser Cloud-Provider wurde ebenfalls informiert.

    The problem resurfaced today at 8:30 a.m. We are working hard to find a solution. Our cloud provider has also been notified.

  • Monitoring
    UTC
    Monitoring

    Wir beobachten das System.

    We are monitoring the system.

  • Investigating
    UTC
    Investigating

    Zwischen 10:30 und 11:00 Uhr kam es zu Verbindungsproblemen in den Cloud System wodurch einige Funktionen nur eingeschränkt nutzbar waren. Das Problem wurde identifiziert und wir klären den Vorfall mit unserem Cloud Provider ab.

    Between 10:30 a.m. and 11:00 a.m., connection issues occurred in the cloud system, resulting in limited availability of some features. The problem has been identified, and we are investigating the incident with our cloud provider.