CASABLANCA hotelsoftware GmbH - Ausfall Cloud System / Outage Cloud Systems – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

All systems operational


Status nach Produkt

Ausfall Cloud System / Outage Cloud Systems

Resolved
Major outage
Started 6 days agoLasted 13 minutes

Affected

CASABLANCA Cloud Solutions

Major outage from 10:32 AM to 10:45 AM

booking.casablanca.at

Major outage from 10:32 AM to 10:45 AM

cloud.casablanca.at

Major outage from 10:32 AM to 10:45 AM

CASABLANCA Housekeeping App

Major outage from 10:32 AM to 10:45 AM

CASABLANCA Booking Engine

Services

Major outage from 10:32 AM to 10:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Aufgrund eines aktuellen Problems bei Microsoft gibt es derzeit einen Ausfall unserer Cloud Systeme. Wir sind bereits dabei das Problem schnellstmöglich zu beheben.

    Due to a current issue at Microsoft, our online systems are currently down. We are already working to resolve the issue as quickly as possible.