CASABLANCA hotelsoftware GmbH - HotelNetSolutions - Probleme beim Buchungsimport / Issues with booking import – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

All systems operational


Status nach Produkt

HotelNetSolutions - Probleme beim Buchungsimport / Issues with booking import

Resolved
Major outage
Started about 1 month agoLasted about 4 hours

Affected

OTA Channel Connections

Partial outage from 10:03 AM to 2:30 PM

HotelNetSolutions

Partial outage from 10:03 AM to 2:30 PM

Updates
  • Resolved
    Resolved

    Das Problem konnte nun behoben werden. HotelNetSolutions empfielt Buchungen aller Kanäle innerhalb des Störungszeitraumes zu prüfen und manuell ins PMS System einzupflegen. Link: https://status.hotelnetsolutions.de/

    The issue has now been resolved. HotelNetSolutions recommends checking bookings from all channels during the disruption period and manually entering them into the PMS system.
    Link: https://status.hotelnetsolutions.de/

  • Monitoring
    Monitoring

    Sehr geehrte Damen und Herren,

    aktuell verzeichnen wir Probleme beim Service von HotelNetSolutions.

    • Aktuell besteht das Problem, dass keine Buchungen über den Kanal importiert werden können, da wir diese nicht vom Partner bereitgestellt bekommen.

    • Preise und Verfügbarkeiten konnten bis ~14.30 Uhr nicht an HotelNetSolutions übermittelt werden. Dieses Problem wurde vom Partner bereits behoben. Die im Problemzeitraum angefallenen Updates wurden bereits automatisch nachgesendet.


    Dear Sir or Madam,

    We are currently experiencing issues with the HotelNetSolutions service.

    • Currently, the issue is that no bookings can be imported via this channel, as we are not receiving them from the partner.

    • Prices and availabilities could not be transmitted to HotelNetSolutions until approximately 2:30 PM. This issue has already been resolved by the partner. The updates that occurred during the affected period have already been resent automatically.