CASABLANCA hotelsoftware GmbH - Einschränkungen bei Buchungen über Booking.com / Booking.com Service Disruption – Incident details

All systems operational

Einschränkungen bei Buchungen über Booking.com / Booking.com Service Disruption

Resolved
Partial outage 30 %
Started 19 days agoLasted about 19 hours

Affected

OTA Channel Connections

Partial outage from 2:22 PM to 9:28 AM

Booking.com

Partial outage from 2:22 PM to 9:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Derzeit gibt es einen Ausfall bei Booking.com, auf den wir leider keinen Einfluss haben. Aufgrund dieses Ausfalls werden Buchungen nicht wie gewohnt an unser System weitergeleitet. Wir bitten um Ihr Verständnis und empfehlen, sich direkt mit uns in Verbindung zu setzen, falls Sie Fragen zu Ihrer Reservierung haben.

    Currently, there is an outage at Booking.com over which we have no control. As a result, bookings are not being forwarded to our system as usual. We kindly ask for your understanding and recommend contacting us directly if you have any questions regarding your reservation.