CASABLANCA hotelsoftware GmbH - MFA SMS Versand / MFA SMS Delivery – Incident details

All systems operational

MFA SMS Versand / MFA SMS Delivery

Resolved
Partial outage 70 %
Started 26 days agoLasted 1 day

Affected

CASABLANCA Cloud Solutions

Operational from 2:36 PM to 6:09 AM

booking.casablanca.at

Operational from 2:36 PM to 6:09 AM

cloud.casablanca.at

Operational from 2:36 PM to 6:09 AM

Services

Operational from 2:36 PM to 4:40 PM, Partial outage from 4:40 PM to 6:09 AM

SMS Gateway

Operational from 2:36 PM to 4:40 PM, Partial outage from 4:40 PM to 6:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Wir haben die Ursache des Problems identifiziert und stehen in engem Kontakt mit unserem Partner, bei dem das Problem aufgetreten ist. Der Partner hat bereits auf ein Backup-System umgeschaltet, um die Funktionalität wiederherzustellen. Wir werden die Situation weiterhin genau beobachten und Sie über neue Entwicklungen informieren.


    We have identified the root cause of the issue and are in close contact with our partner, where the problem originated. The partner has already switched to a backup system to restore functionality. We will continue to monitor the situation closely and keep you informed about any updates.

  • Investigating
    Investigating

    Aktuell kann es bei der Anmeldung in die Online-Systeme zu Problemen mit dem Versand des Multi-Faktor-Authentifizierungs-Codes (MFA) per SMS kommen. Sollten Sie keine SMS erhalten, wählen sie bitte Vorrübergehen die Option "Anruf".

    Currently, there may be issues with the delivery of the Multi-Factor Authentication (MFA) code via SMS during login to the online systems. If you do not receive an SMS, please temporarily select the "Call" option.