CASABLANCA hotelsoftware GmbH - Login Issues with Casablanca – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

All systems operational


Status nach Produkt

Login Issues with Casablanca

Resolved
Partial outage
Started 8 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the cause of the login issues with Casablanca and are working on a solution. Our team is actively addressing the problem, and we will provide further updates as soon as we have more information.

  • Investigating
    Investigating

    We are currently experiencing login issues with Casablanca. Some users are unable to sign in. Our team is actively investigating the issue and working on a resolution. We will provide updates as soon as possible.