CASABLANCA hotelsoftware GmbH - Degraded Performance Feratel Deskline – Incident details

All systems operational

Degraded Performance Feratel Deskline

Resolved
Partial outage
Started 5 months agoLasted about 23 hours

Affected

OTA Channel Connections

Partial outage from 8:05 AM to 7:00 AM

Feratel Deskline

Partial outage from 8:05 AM to 7:00 AM

Updates
  • Resolved
    Resolved

    Performance issues seem to be fixed:
    According to the log, the timeout problems at Feratel seem to have been fixed

  • Identified
    Identified

    Bei Feratel Deskline kommt es aktuell zu übermittlungs verzögerungen und timeouts

  • Investigating
    Investigating
    We are currently investigating this incident.