Scheduled for January 13, 2026 at 13:00 – 13:30
Affects
CASABLANCA Cloud Solutions
Under maintenance from 1:00 PM to 1:30 PM
CASABLANCA Guest App
Under maintenance from 1:00 PM to 1:30 PM
Completed
January 13, 2026 at 13:30Completed
January 13, 2026 at 13:30Maintenance has completed successfully
In progress
January 13, 2026 at 13:00In progress
January 13, 2026 at 13:00Maintenance is now in progress
Planned
January 13, 2026 at 13:00Planned
January 13, 2026 at 13:00Wir führen ein allgemeines System-Update durch, um die Stabilität weiter zu verbessern. Die dafür notwendige Downtime beträgt maximal 10 Minuten.
We will perform a general system update to further improve stability. The expected downtime will be a maximum of 10 minutes.