CASABLANCA hotelsoftware GmbH - Reservierung Sync CASABLANCA OnPremise / Cloud – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

cloud.casablanca.at experiencing partial outage


Status nach Produkt

Reservierung Sync CASABLANCA OnPremise / Cloud

Monitoring
Degraded performance
Started 1 day ago

Affected

CASABLANCA Cloud Solutions

Major outage from 7:30 AM to 6:07 AM, Degraded performance from 6:07 AM to 12:00 AM

interface.casablanca.at

Major outage from 7:30 AM to 6:07 AM, Degraded performance from 6:07 AM to 12:00 AM

Updates
  • Update
    UTC
    Update

    Das System wird weiterhin aktiv beobachtet. Bisher sind keine weiteren Auffälligkeiten festgestellt worden. Nächstes Update: heute um 10:00 Uhr.

    We are continuing to actively monitor the system. No further anomalies have been detected so far. Next update: today at 10:00 AM.

  • Monitoring
    UTC
    Monitoring

    Ein Update wurde ausgespielt und wird beobachtet.

    We implemented a fix and are currently monitoring the result.

  • Identified
    UTC
    Identified

    Das Problem wurde gefunden und behoben.

    The problem was identified and resolved.

  • Investigating
    UTC
    Investigating

    Aktuell kann es zu Problemen beim Sync von Reservierungen zwischen OnPremise und Cloud kommen. Wir sind dabei das Problem schnellstmöglich zu beheben.

    Currently, there may be issues syncing reservations between OnPremise and the cloud. We are working to resolve the issue as quickly as possible.