CASABLANCA hotelsoftware GmbH - Aktuelle Systemstörung bei unserem Cloud-Dienstleister / Current System Outage at Our Cloud Service Provider – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

All systems operational


Status nach Produkt

Aktuelle Systemstörung bei unserem Cloud-Dienstleister / Current System Outage at Our Cloud Service Provider

Resolved
Major outage
Started about 1 month agoLasted about 15 hours

Affected

CASABLANCA Cloud Solutions

Major outage from 3:30 PM to 6:39 AM

booking.casablanca.at

Major outage from 3:30 PM to 6:39 AM

cloud.casablanca.at

Major outage from 3:30 PM to 6:39 AM

display.casablanca.at

Major outage from 3:30 PM to 6:39 AM

interface.casablanca.at

Major outage from 3:30 PM to 6:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Sehr geehrte Damen und Herren,

    leider sind zurzeit Systeme unseres Cloud-Dienst-Providers von einem Ausfall betroffen. Dadurch kann es zu Problemen beim Aufrufen von booking.casablanca.at sowie gegebenenfalls weiterer CASABLANCA Services kommen.

    Es wird bereits mit Hochdruck an einer Lösung gearbeitet.

    Wir bitten um Ihr Verständnis und bedanken uns für Ihre Geduld.

    Mit freundlichen Grüßen

    Ihr CASABLANCA Team


    ___________________________________________________________________________________________________________________________

    Dear Sir or Madam,

    Unfortunately, systems of our cloud service provider are currently affected by an outage. This may cause issues when accessing booking.casablanca.at and possibly other CASABLANCA services.

    Our teams are already working intensively on a solution.

    We kindly ask for your understanding and thank you for your patience.

    Best regards,

    Your CASABLANCA Team