CASABLANCA hotelsoftware GmbH - Partial Outage of Our Cloud Provider | Teilweiser Ausfall unseres Cloud-Providers – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

All systems operational


Status nach Produkt

Partial Outage of Our Cloud Provider | Teilweiser Ausfall unseres Cloud-Providers

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 22 hours

Affected

CASABLANCA Cloud Solutions

Partial outage from 8:20 AM to 11:42 AM, Degraded performance from 11:42 AM to 5:50 AM

booking.casablanca.at

Partial outage from 8:20 AM to 11:42 AM, Degraded performance from 11:42 AM to 5:50 AM

cloud.casablanca.at

Partial outage from 8:20 AM to 11:42 AM, Degraded performance from 11:42 AM to 5:50 AM

CASABLANCA Housekeeping App

Partial outage from 8:20 AM to 11:42 AM, Degraded performance from 11:42 AM to 5:50 AM

Updates
  • Resolved
    Resolved

    Die Systeme sind wieder voll funktionsfähig.
    _________________________________________________


    The systems are fully operational again.

  • Monitoring
    Monitoring

    Wie wir erfahren haben, sind die Systeme bereits zu etwa 96 % wiederhergestellt.

    Wir erwarten, dass in Kürze die volle Funktionsfähigkeit wiederhergestellt ist.

    We have been informed that the systems have already been restored to approximately 96%.
    We expect full functionality to be restored shortly.

  • Identified
    Identified

    Aktuell häufen sich die Meldungen, dass bestimmte Seiten nicht erreichbar sind.
    Die Ursache liegt außerhalb unseres Einflussbereichs, da unser Cloud-Provider von einer Störung betroffen ist.

    Sobald uns neue Informationen vorliegen, werden wir Sie selbstverständlich umgehend informieren.

    _____________________________________________________________________________________________________________________________

    We are currently receiving increased reports that certain pages are not accessible.

    The cause of this issue is beyond our control, as our cloud provider is experiencing a service disruption.

    As soon as we have further updates, we will keep you informed.

    Thank you for your understanding.