CASABLANCA hotelsoftware GmbH - Multi-Faktor-Authentifizierung SMS / Multi-Factor-Authentication SMS – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

All systems operational


Status nach Produkt

Multi-Faktor-Authentifizierung SMS / Multi-Factor-Authentication SMS

Resolved
Partial outage
Started 3 months agoLasted about 7 hours

Affected

CASABLANCA Cloud Solutions

Partial outage from 7:15 AM to 2:42 PM

booking.casablanca.at

Partial outage from 7:15 AM to 2:42 PM

cloud.casablanca.at

Partial outage from 7:15 AM to 2:42 PM

Updates
  • Resolved
    Resolved

    Das Problem konnte von unserem Partner identifiziert und gelöst werden.

    The problem was identified and resolved by our partner.

  • Identified
    Identified

  • Investigating
    Investigating

    Aktuell kann es zu Problemen beim Versand vom Multi-Faktor-Authentifizierungs-Code über SMS kommen. Wir sind bereits mit unserem SMS-Gateway-Partner in Verbindung um das Problem schnellmöglich zu beheben.

    Currently, there may be issues with sending the multi-factor authentication code via SMS. We are already in contact with our SMS gateway partner to resolve the problem as quickly as possible.