CASABLANCA hotelsoftware GmbH - Booking.com - Outage impacting Reservations API – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

All systems operational


Status nach Produkt

Booking.com - Outage impacting Reservations API

Resolved
Partial outage
Started 4 months agoLasted about 6 hours

Affected

OTA Channel Connections

Partial outage from 10:20 AM to 4:09 PM

Booking.com

Partial outage from 10:20 AM to 4:09 PM

Updates
  • Resolved
    Resolved

    Message from Booking.com:

    "Dear partner,

    We would like to report that the outage we were experiencing has now been resolved.

    The outage started at 2025-08-12, 10:20:41 AM UTC and was resolved at 2025-08-12, 04:09:49 PM UTC.

    All services are now back up and reservations should now be communicated normally. We will take any actions necessary to mitigate impact caused by the outage."

  • Investigating
    Investigating

    Message from Booking.com:

    "We are currently experiencing an outage that is affecting our Reservations API service.

    This issue first appeared at 2025-08-12, 10:20:30 AM UTC.

    We are working on resolving this issue as soon as possible, and will update you on further developments or resolution of the situation shortly.

    As an immediate mitigation, we will apply a global hold to make sure that reservations will not timeout during this outage. We will stop the hold once the outage is over."