CASABLANCA hotelsoftware GmbH - Feratel Deskline - Performance Problems (timeouts) on interface by sending data to Feratel Deskline Servers – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

All systems operational


Status nach Produkt

Feratel Deskline - Performance Problems (timeouts) on interface by sending data to Feratel Deskline Servers

Resolved
Operational
Started 8 months agoLasted about 12 hours

Affected

OTA Channel Connections

Partial outage from 5:45 PM to 5:45 AM

Feratel Deskline

Partial outage from 5:45 PM to 5:45 AM

Updates
  • Resolved
    Resolved

    Feratel Deskline Services have recovered and are transmitting the data from the cache to the channel

  • Monitoring
    Monitoring

    Timeout problems will be observed - whether the performance of the Feratel Deskline servers is recovering

  • Investigating
    Investigating
    We are currently investigating this incident.