CASABLANCA hotelsoftware GmbH - E-Mails cannot be sent – Incident details

Dafür steht CASABLANCA hotelsoftware

Starker Partner der Hotellerie

Wir gewinnen das Vertrauen unserer Kunden sowie Mitarbeiter und vergrößern die Familie durch Transparenz, Sicherheit, Einhaltung von Vorschriften, Datenschutz und Leistung. Und wir stellen die Infrastruktur bereit, die für das Vertrauen der Branche notwendig ist.

All systems operational


Status nach Produkt

E-Mails cannot be sent

Resolved
Major outage
Started 9 months agoLasted about 6 hours
Updates
  • Resolved
    Resolved

    Our system shows no errors, and our partner confirms that the system is now operating at 100%.

  • Update
    Update

    Our system indicates that some emails are being sent successfully. However, intermittent errors are still occurring. We are still awaiting a response from our partner.

  • Update
    Update

    Our system indicates that some emails are being sent successfully. We are still awaiting a response from our partner.

  • Monitoring
    Monitoring

    We identified an major outage at our partner-system. Waiting for partner response.

  • Investigating
    Investigating

    Users are reporting errors when attempting to send emails. We are currently investigating this incident.